Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

gwaith ddim yn arbed yn gywir

Dim ond ers ychydig o ddyddiau rydw i wedi bod yn trawsgrifio. Heddiw sylwais wrth gyrraedd diwedd tudalen nad oedd nifer helaeth o'r enwau caeau roeddwn i wedi'u teipio i mewn wedi eu arbed yn gywir - roedd y blychau i gyd yno ar y tudalen ond wrth redeg y llygoden yn ôl drosto nid oedd rhai o'r enwau caeau yn ymddangos ynddyn nhw. Mae'n rhaid aros yn aml ac yn hir i'r server ymateb felly nid yw'n syml ac yn gloi mynd yn ôl dros gydol y tudalen i wirio fod popeth wedi'i arbed. Hyd y gwela i, dim ond gyda'r enwau caeau rwy'n cael y broblem hon. Oes 'na rhywun arall sy wedi cael yr un broblem ac oes modd ei osgoi? Rwy'n defnyddio fersiwn diweddara Chrome felly nid fy nhorwr sy'n achosi'r broblem.

Comments

  • Helo Corinne.
    Ym mha blwyf oedd y broblem yma? Mae'r data'n gallu bod yn araf yn llwytho pan mae llawer ohonno.
    Gyda diolch
    Einion
  • Llanbadarn Fawr. Ac mae'n digwydd weithiau ym mhob colofn. Rwy wedi bod yn rhedeg y llygoden yn ôl dros y y blychau ar ôl gorffen pob rhes, ac ail-wneud y rhai sy'n wag. Weithiau mae'n rhaid eu teipio i mewn dair gwaith cyn llwyddo pan fo'r cysylltiad yn araf iawn.
  • Heno rwy'n cael problem newydd gyda'r tudalennau ar ôl 198 (eto yn Llanbadarn) ddim yn llwytho - maen nhw'n ymddangos weithiau'n llwyd weithiau'n ddu. Rwy wedi clirio cache cookies &c, ail-redeg Chrome, logio allan ac i mewn eto, hyd yn oed wedi newid i gyfrifiadur arall, doedd dim yn tycio. Roeddwn i'n gweithio pnawn 'ma ar rai o'r tudalennau sy ddim yn llwytho 'nawr. Mae'r blychau yn ymddangos, a gallaf redeg y llygoden drostyn nhw a gweld y cynnwys a deipiwyd i mewn, dim ond llun y tudalen gwreiddiol sy'n anweledig. Rwy'n mynd i roi cynnig ar blwyf arall.
  • Llanbadarn Fawr is one of the largest sets of data. The system does slow down with these large parishes.
    Also Llanbadarn Fawr is a bit special in that the transcriber needs to add alphabetic prefixes to some Field Numbers. This was explained by Wynne Evans in a forum post of February 25th. Like you, I moved to another parish!
  • Yes thank you, I noticed a huge difference after I moved to another parish. I did observe also that the issue with data being lost still occurred under one condition in the new parishes where the system response was faster - if I began entering data for a row but was interrupted and came back to it later, the first box I typed into when I resumed would normally fail to transmit the data correctly and I would have to go back and later to re-enter it; all other boxes in the row saved correctly.
Sign In or Register to comment.